dutchcoders vulnerabilities
Recent CVEs affecting dutchcoders products. 3 tracked.
dutchcoders has 3 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 2. Most recent: 2022-09-29. Highest priority: CVE-2021-33497 (score 57/100).
- CVE-2022-40931 MEDIUM 6.1 DOWNGRADE dutchcoders Transfer.sh 1.4.0 is vulnerable to Cross Site Scripting (XSS).
- CVE-2021-33497 CRITICAL 9.1 UPGRADE Dutchcoders transfer.sh before 1.2.4 allows Directory Traversal for deleting files.
- CVE-2021-33496 MEDIUM 6.1 UPGRADE Dutchcoders transfer.sh before 1.2.4 allows XSS via an inline view.
FAQ
How do I fix dutchcoders vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is dutchcoders being exploited right now?
None of the tracked dutchcoders CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which dutchcoders CVE should I patch first?
CVE-2021-33497 currently ranks highest (57/100): Dutchcoders transfer.sh before 1.2.4 allows Directory Traversal for deleting files..