eladmin vulnerabilities
Recent CVEs affecting eladmin products. 14 tracked.
eladmin has 14 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 13. Most recent: 2026-02-04. Highest priority: CVE-2025-22978 (score 56/100).
- CVE-2025-9241 MEDIUM 6.3 UPGRADE A weakness has been identified in elunez eladmin up to 2.7
- CVE-2025-9240 MEDIUM 4.3 UPGRADE A security flaw has been discovered in elunez eladmin up to 2.7
- CVE-2025-9239 LOW 3.7 UPGRADE A vulnerability was identified in elunez eladmin up to 2.7
- CVE-2025-8530 MEDIUM 5.3 UPGRADE A vulnerability, which was classified as problematic, has been found in elunez eladmin up to 2.7
- CVE-2025-70997 MEDIUM 6.5 UPGRADE A vulnerability has been discovered in eladmin v2.7 and before
- CVE-2025-3250 MEDIUM 4.3 DOWNGRADE A vulnerability, which was classified as problematic, has been found in elunez eladmin 2.7
- CVE-2025-2855 MEDIUM 4.7 UPGRADE A vulnerability, which was classified as problematic, has been found in elunez eladmin up to 2.7
- CVE-2025-22978 CRITICAL 9.8 UPGRADE eladmin <=2.7 is vulnerable to CSV Injection in the exception log download module.
- CVE-2025-10084 MEDIUM 4.3 UPGRADE A vulnerability was identified in elunez eladmin up to 2.7
- CVE-2025-10014 LOW 3.1 UPGRADE A flaw has been found in elunez eladmin up to 2.7
- CVE-2024-51243 HIGH 7.2 UPGRADE The eladmin v2.7 and before contains a remote code execution (RCE) vulnerability that can control all applicat
- CVE-2024-51242 MEDIUM 6.5 UPGRADE A Server-Side Request Forgery (SSRF) vulnerability has been identified in eladmin 2.7 and earlier in ServerDep
- CVE-2024-44677 CRITICAL 9.8 UPGRADE eladmin v2.7 and before is vulnerable to Server-Side Request Forgery (SSRF) which allows an attacker to execut
- CVE-2024-44676 MEDIUM 4.8 UPGRADE eladmin v2.7 and before is vulnerable to Cross Site Scripting (XSS) which allows an attacker to execute arbitr
FAQ
How do I fix eladmin vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is eladmin being exploited right now?
None of the tracked eladmin CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which eladmin CVE should I patch first?
CVE-2025-22978 currently ranks highest (56/100): eladmin <=2.7 is vulnerable to CSV Injection in the exception log download module..