<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: eng</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2025-58441: Knowage is an open source analytics and business intelligence suite</title><link>https://patchthecve.com/cve/CVE-2025-58441.html</link><guid>https://patchthecve.com/cve/CVE-2025-58441.html</guid><pubDate>Wed, 07 Oct 2026 09:10:00 +0000</pubDate><description>MEDIUM 6.5: Knowage is an open source analytics and business intelligence suite. Prior to version 8.1.37, there is a blind server-side request forgery vulnerability. The vulnerability allows attackers to send requests to arbitrary hosts/paths. Since the attacker is not able to read the response, the impact of t</description></item><item><title>CVE-2025-59954: Knowage is an open source analytics and business intelligence suite</title><link>https://patchthecve.com/cve/CVE-2025-59954.html</link><guid>https://patchthecve.com/cve/CVE-2025-59954.html</guid><pubDate>Wed, 17 Jun 2026 09:46:55 +0000</pubDate><description>CRITICAL 9.8: Knowage is an open source analytics and business intelligence suite. Versions 8.1.26 and below are vulnerable to Remote Code Exection through using an unsafe org.apache.commons.jxpath.JXPathContext in MetaService.java service. This issue is fixed in version 8.1.27.</description></item><item><title>CVE-2025-55007: Knowage is an open source analytics and business intelligence suite</title><link>https://patchthecve.com/cve/CVE-2025-55007.html</link><guid>https://patchthecve.com/cve/CVE-2025-55007.html</guid><pubDate>Wed, 17 Jun 2026 09:41:06 +0000</pubDate><description>LOW 3.5: Knowage is an open source analytics and business intelligence suite. Prior to version 8.1.37, Knowage is vulnerable to server-side request forgery. The vulnerability allows attackers to send requests to arbitrary hosts/paths. Since the attacker is not able to read the response, the impact of this vu</description></item><item><title>CVE-2024-54795: SpagoBI v3.5.1 contains multiple Stored Cross-Site Scripting (XSS) vulnerabilities in the create/edit forms of</title><link>https://patchthecve.com/cve/CVE-2024-54795.html</link><guid>https://patchthecve.com/cve/CVE-2024-54795.html</guid><pubDate>Wed, 17 Jun 2026 08:10:42 +0000</pubDate><description>MEDIUM 5.4: SpagoBI v3.5.1 contains multiple Stored Cross-Site Scripting (XSS) vulnerabilities in the create/edit forms of the worksheet designer function.</description></item><item><title>CVE-2024-54794: The script input feature of SpagoBI 3.5.1 allows arbitrary code execution.</title><link>https://patchthecve.com/cve/CVE-2024-54794.html</link><guid>https://patchthecve.com/cve/CVE-2024-54794.html</guid><pubDate>Wed, 17 Jun 2026 08:10:41 +0000</pubDate><description>CRITICAL 9.1: The script input feature of SpagoBI 3.5.1 allows arbitrary code execution.</description></item><item><title>CVE-2024-54792: A Cross-Site Request Forgery (CSRF) vulnerability has been found in SpagoBI v3.5.1 in the user administration </title><link>https://patchthecve.com/cve/CVE-2024-54792.html</link><guid>https://patchthecve.com/cve/CVE-2024-54792.html</guid><pubDate>Wed, 17 Jun 2026 08:10:41 +0000</pubDate><description>MEDIUM 6.1: A Cross-Site Request Forgery (CSRF) vulnerability has been found in SpagoBI v3.5.1 in the user administration panel. An authenticated user can lead another user into executing unwanted actions inside the application they are logged in, like adding, editing or deleting users.</description></item></channel></rss>