flightcrew project vulnerabilities
Recent CVEs affecting flightcrew project products. 3 tracked.
flightcrew project has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 3. Most recent: 2019-07-31. Highest priority: CVE-2019-14452 (score 59/100).
- CVE-2019-14452 HIGH 7.5 UPGRADE DOWNGRADE Sigil before 0.9.16 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a
- CVE-2019-13241 HIGH 7.8 UPGRADE MITIGATE FlightCrew v0.9.2 and older are vulnerable to a directory traversal, allowing attackers to write arbitrary fil
- CVE-2019-13032 MEDIUM 5.5 UPGRADE An issue was discovered in FlightCrew v0.9.2 and earlier
FAQ
How do I fix flightcrew project vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is flightcrew project being exploited right now?
None of the tracked flightcrew project CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which flightcrew project CVE should I patch first?
CVE-2019-14452 currently ranks highest (59/100): Sigil before 0.9.16 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a .