flusity vulnerabilities
Recent CVEs affecting flusity products. 26 tracked.
flusity has 26 tracked vulnerabilities, 3 critical. A fixed release or vendor patch exists for 5. Most recent: 2024-05-01. Highest priority: CVE-2024-31666 (score 64/100).
- CVE-2024-33442 MEDIUM 4.3 DOWNGRADE An issue in flusity-CMS v.2.33 allows a remote attacker to execute arbitrary code via the add_post.php compone
- CVE-2024-32418 CRITICAL 9.8 DOWNGRADE An issue in flusity CMS v2.33 allows a remote attacker to execute arbitrary code via the add_addon.php compone
- CVE-2024-31666 CRITICAL 9.8 DOWNGRADE An issue in flusity-CMS v.2.33 allows a remote attacker to execute arbitrary code via a crafted script to the
- CVE-2024-27757 MEDIUM 6.1 UPGRADE flusity CMS through 2.45 allows tools/addons_model.php Gallery Name XSS
- CVE-2024-27680 MEDIUM 6.1 DOWNGRADE Flusity-CMS v2.33 is vulnerable to Cross Site Scripting (XSS) in the "Contact form."
- CVE-2024-27668 MEDIUM 6.1 DOWNGRADE Flusity-CMS v2.33 is affected by: Cross Site Scripting (XSS) in 'Custom Blocks.'
- CVE-2024-26491 MEDIUM 6.1 DOWNGRADE A cross-site scripting (XSS) vulnerability in the Addon JD Flusity 'Media Gallery with description' module of
- CVE-2024-26490 MEDIUM 5.4 DOWNGRADE A cross-site scripting (XSS) vulnerability in the Addon JD Simple module of flusity-CMS v2.33 allows attackers
- CVE-2024-26489 MEDIUM 6.1 DOWNGRADE A cross-site scripting (XSS) vulnerability in the Addon JD Flusity 'Social block links' module of flusity-CMS
- CVE-2024-26445 MEDIUM 6.1 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-26352 HIGH 8.8 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-26351 MEDIUM 6.1 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-26350 HIGH 8.8 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-26349 MEDIUM 4.3 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-25502 CRITICAL 9.8 DOWNGRADE Directory Traversal vulnerability in flusity CMS v.2.4 allows a remote attacker to execute arbitrary code and
- CVE-2024-25419 HIGH 8.8 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-25418 HIGH 8.8 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-25417 HIGH 8.8 DOWNGRADE flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /core/tools/
- CVE-2024-25410 MEDIUM 6.5 DOWNGRADE flusity-CMS 2.33 is vulnerable to Unrestricted Upload of File with Dangerous Type in update_setting.php.
- CVE-2024-24524 HIGH 8.8 DOWNGRADE Cross Site Request Forgery (CSRF) vulnerability in flusity-CMS v.2.33, allows remote attackers to execute arbi
- CVE-2024-24470 HIGH 8.8 DOWNGRADE Cross Site Request Forgery vulnerability in flusity-CMS v.2.33 allows a remote attacker to execute arbitrary c
- CVE-2024-23094 HIGH 8.8 DOWNGRADE Flusity-CMS v2.33 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /cover/addon
- CVE-2023-5812 MEDIUM 4.7 UPGRADE A vulnerability has been found in flusity CMS and classified as critical
- CVE-2023-5811 LOW 2.4 UPGRADE A vulnerability, which was classified as problematic, was found in flusity CMS
- CVE-2023-5810 LOW 2.4 UPGRADE A vulnerability, which was classified as problematic, has been found in flusity CMS
- CVE-2023-5793 LOW 3.5 UPGRADE A vulnerability was found in flusity CMS and classified as problematic
FAQ
How do I fix flusity vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is flusity being exploited right now?
None of the tracked flusity CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which flusity CVE should I patch first?
CVE-2024-31666 currently ranks highest (64/100): An issue in flusity-CMS v.2.33 allows a remote attacker to execute arbitrary code via a crafted script to the .