glyphandcog vulnerabilities
Recent CVEs affecting glyphandcog products. 3 tracked.
glyphandcog has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2022-11-10. Highest priority: CVE-2021-40226 (score 45/100).
- CVE-2022-24107 HIGH 7.8 UPGRADE Xpdf prior to 4.04 lacked an integer overflow check in JPXStream.cc.
- CVE-2022-24106 HIGH 7.8 UPGRADE In Xpdf prior to 4.04, the DCT (JPEG) decoder was incorrectly allowing the 'interleaved' flag to be changed af
- CVE-2021-40226 HIGH 7.5 DOWNGRADE xpdfreader 4.03 is vulnerable to Buffer Overflow.
FAQ
How do I fix glyphandcog vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is glyphandcog being exploited right now?
None of the tracked glyphandcog CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which glyphandcog CVE should I patch first?
CVE-2021-40226 currently ranks highest (45/100): xpdfreader 4.03 is vulnerable to Buffer Overflow..