gvectors vulnerabilities
Recent CVEs affecting gvectors products. 31 tracked.
gvectors has 31 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 31. Most recent: 2026-03-13. Highest priority: CVE-2024-9488 (score 54/100).
- CVE-2026-28562 HIGH 8.2 UPGRADE wpForo 2.4.14 contains an unauthenticated SQL injection vulnerability in Topics::get_topics() where the ORDER
- CVE-2026-28561 MEDIUM 5.5 UPGRADE wpForo Forum 2.4.14 contains a stored cross-site scripting vulnerability that allows administrators to inject
- CVE-2026-28560 MEDIUM 5.5 UPGRADE wpForo Forum 2.4.14 contains a stored cross-site scripting vulnerability that allows script injection via foru
- CVE-2026-28559 MEDIUM 5.3 UPGRADE wpForo Forum 2.4.14 contains an information disclosure vulnerability that allows unauthenticated users to retr
- CVE-2026-28558 MEDIUM 6.4 UPGRADE wpForo Forum 2.4.14 contains a stored cross-site scripting vulnerability that allows authenticated subscribers
- CVE-2026-28557 MEDIUM 6.5 UPGRADE wpForo Forum 2.4.14 contains a missing capability check vulnerability that allows authenticated users to trigg
- CVE-2026-28556 MEDIUM 5.4 UPGRADE wpForo Forum 2.4.14 contains a missing authorization vulnerability that allows authenticated subscribers to mo
- CVE-2026-28555 MEDIUM 4.3 UPGRADE wpForo Forum 2.4.14 contains a missing authorization vulnerability that allows authenticated subscribers to cl
- CVE-2026-28554 MEDIUM 4.3 UPGRADE wpForo Forum 2.4.14 contains a missing authorization vulnerability that allows authenticated subscribers to ap
- CVE-2026-22216 MEDIUM 6.5 UPGRADE wpDiscuz before 7.6.47 contains a missing rate limiting vulnerability that allows unauthenticated attackers to
- CVE-2026-22215 MEDIUM 4.3 UPGRADE wpDiscuz before 7.6.47 contains a cross-site request forgery vulnerability in the getFollowsPage() function th
- CVE-2026-22210 MEDIUM 4.4 UPGRADE wpDiscuz before 7.6.47 contains a cross-site scripting vulnerability that allows attackers to inject malicious
- CVE-2026-22209 MEDIUM 5.5 UPGRADE wpDiscuz before 7.6.47 contains a cross-site scripting vulnerability in the customCss field that allows admini
- CVE-2026-22204 LOW 3.7 UPGRADE wpDiscuz before 7.6.47 contains an email header injection vulnerability that allows attackers to manipulate ma
- CVE-2026-22203 MEDIUM 4.9 UPGRADE wpDiscuz before 7.6.47 contains an information disclosure vulnerability that allows administrators to inadvert
- CVE-2026-22202 HIGH 8.1 UPGRADE wpDiscuz before 7.6.47 contains a cross-site request forgery vulnerability that allows attackers to delete all
- CVE-2026-22201 MEDIUM 5.3 UPGRADE wpDiscuz before 7.6.47 contains an IP spoofing vulnerability in the getIP() function that allows attackers to
- CVE-2026-22199 HIGH 7.5 UPGRADE Voltronic Power SNMP Web Pro version 1.1 contains a pre-authentication path traversal vulnerability in the upl
- CVE-2026-22193 HIGH 8.1 UPGRADE wpDiscuz before 7.6.47 contains an SQL injection vulnerability in the getAllSubscriptions() function where str
- CVE-2026-22192 CRITICAL 9.9 UPGRADE Voltronic Power SNMP Web Pro version 1.1 contains an authentication bypass vulnerability that allows unauthent
- CVE-2026-22191 MEDIUM 5.2 UPGRADE Beghelli Sicuro24 SicuroWeb contains a template injection vulnerability that allows attackers to inject arbitr
- CVE-2026-22183 MEDIUM 6.1 UPGRADE wpDiscuz before 7.6.47 contains a stored cross-site scripting vulnerability in the inline comment preview func
- CVE-2026-22182 HIGH 7.5 UPGRADE wpDiscuz before 7.6.47 contains an unauthenticated denial of service vulnerability that allows anonymous users
- CVE-2025-0764 MEDIUM 6.5 UPGRADE The wpForo Forum plugin for WordPress is vulnerable to arbitrary file read due to insufficient input validatio
- CVE-2024-9488 CRITICAL 9.8 UPGRADE The Comments – wpDiscuz plugin for WordPress is vulnerable to authentication bypass in all versions up to, and
- CVE-2024-6704 MEDIUM 5.3 UPGRADE The Comments – wpDiscuz plugin for WordPress is vulnerable to HTML Injection in all versions up to, and includ
- CVE-2024-43289 HIGH 7.5 UPGRADE Exposure of Sensitive Information to an Unauthorized Actor vulnerability in gVectors Team wpForo Forum.This is
- CVE-2024-43288 MEDIUM 4.3 UPGRADE Authorization Bypass Through User-Controlled Key vulnerability in gVectors Team wpForo Forum.This issue affect
- CVE-2023-47869 MEDIUM 4.3 UPGRADE Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in gVectors Team w
- CVE-2023-46309 MEDIUM 5.3 UPGRADE Missing Authorization vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Exploiting Incorrectly Configur
- CVE-2023-45760 MEDIUM 4.3 UPGRADE Missing Authorization vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Exploiting Incorrectly Configur
FAQ
How do I fix gvectors vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is gvectors being exploited right now?
None of the tracked gvectors CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which gvectors CVE should I patch first?
CVE-2024-9488 currently ranks highest (54/100): The Comments – wpDiscuz plugin for WordPress is vulnerable to authentication bypass in all versions up to, and.