iamb vulnerabilities
Recent CVEs affecting iamb products. 2 tracked.
iamb has 2 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 2. Most recent: 2026-03-08. Highest priority: CVE-2025-15444 (score 44/100).
- CVE-2025-15444 CRITICAL 9.8 UPGRADE Crypt::Sodium::XS module versions prior to 0.000042, for Perl, include a vulnerable version of libsodium libs
- CVE-2026-30910 HIGH 7.5 UPGRADE Crypt::Sodium::XS versions through 0.001000 for Perl has potential integer overflows. Combined aead encryptio
FAQ
How do I fix iamb vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is iamb being exploited right now?
None of the tracked iamb CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which iamb CVE should I patch first?
CVE-2025-15444 currently ranks highest (44/100): Crypt::Sodium::XS module versions prior to 0.000042, for Perl, include a vulnerable version of libsodium libs.