<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: ietf</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2024-7596: Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet</title><link>https://patchthecve.com/cve/CVE-2024-7596.html</link><guid>https://patchthecve.com/cve/CVE-2024-7596.html</guid><pubDate>Wed, 17 Jun 2026 08:20:31 +0000</pubDate><description>MEDIUM 6.5: Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to spoofing, access control bypass, and other unexpected network behaviors.

This </description></item><item><title>CVE-2024-7595: GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker</title><link>https://patchthecve.com/cve/CVE-2024-7595.html</link><guid>https://patchthecve.com/cve/CVE-2024-7595.html</guid><pubDate>Wed, 17 Jun 2026 08:20:31 +0000</pubDate><description>MEDIUM 6.5: GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to spoofing, access control bypass, and other unexpected network behaviors.

This can be considered sim</description></item><item><title>CVE-2025-23019: IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interfa</title><link>https://patchthecve.com/cve/CVE-2025-23019.html</link><guid>https://patchthecve.com/cve/CVE-2025-23019.html</guid><pubDate>Wed, 17 Jun 2026 08:51:28 +0000</pubDate><description>MEDIUM 5.4: IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.</description></item><item><title>CVE-2025-23018: IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source</title><link>https://patchthecve.com/cve/CVE-2025-23018.html</link><guid>https://patchthecve.com/cve/CVE-2025-23018.html</guid><pubDate>Wed, 17 Jun 2026 08:51:28 +0000</pubDate><description>MEDIUM 5.4: IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrary traffic via an exposed network interface. This is a similar issue to CVE-2020-10136.</description></item></channel></rss>