inpsyde vulnerabilities
Recent CVEs affecting inpsyde products. 4 tracked.
inpsyde has 4 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 4. Most recent: 2024-08-17. Highest priority: CVE-2023-7164 (score 57/100).
- CVE-2023-7164 HIGH 7.5 UPGRADE The BackWPup WordPress plugin before 4.0.4 does not prevent Directory Listing in its temporary backup folder,
- CVE-2023-5775 LOW 2.2 UPGRADE The BackWPup plugin for WordPress is vulnerable to Plaintext Storage of Backup Destination Password in all ver
- CVE-2023-5505 MEDIUM 6.8 UPGRADE The BackWPup plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 4.0.1
- CVE-2023-5504 HIGH 8.7 UPGRADE The BackWPup plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 4.0.1
FAQ
How do I fix inpsyde vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is inpsyde being exploited right now?
None of the tracked inpsyde CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which inpsyde CVE should I patch first?
CVE-2023-7164 currently ranks highest (57/100): The BackWPup WordPress plugin before 4.0.4 does not prevent Directory Listing in its temporary backup folder, .