install-package project vulnerabilities
Recent CVEs affecting install-package project products. 2 tracked.
install-package project has 2 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 2. Most recent: 2020-04-02. Highest priority: CVE-2020-7629 (score 67/100).
- CVE-2020-7629 CRITICAL 9.8 UPGRADE install-package through 0.4.0 is vulnerable to Command Injection
- CVE-2020-7628 CRITICAL 9.8 MITIGATE UPGRADE umount through 1.1.6 is vulnerable to Command Injection
FAQ
How do I fix install-package project vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is install-package project being exploited right now?
None of the tracked install-package project CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which install-package project CVE should I patch first?
CVE-2020-7629 currently ranks highest (67/100): install-package through 0.4.0 is vulnerable to Command Injection.