jpress vulnerabilities
Recent CVEs affecting jpress products. 6 tracked.
jpress has 6 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 4. Most recent: 2024-12-09. Highest priority: CVE-2024-50919 (score 61/100).
- CVE-2024-8304 MEDIUM 4.7 UPGRADE A vulnerability has been found in jpress up to 5.1.1 and classified as critical
- CVE-2024-50919 CRITICAL 9.8 UPGRADE Jpress until v5.1.1 has arbitrary file uploads on the windows platform, and the construction of non-standard f
- CVE-2024-46468 HIGH 7.5 UPGRADE A Server-Side Request Forgery (SSRF) vulnerability exists in the jpress <= v5.1.1, which can be exploited by a
- CVE-2024-43033 HIGH 8.8 UPGRADE JPress through 5.1.1 on Windows has an arbitrary file upload vulnerability that could cause arbitrary code exe
- CVE-2024-12348 LOW 3.5 DOWNGRADE A vulnerability was found in Guizhou Xiaoma Technology jpress 5.1.2
- CVE-2024-11971 LOW 3.5 DOWNGRADE A vulnerability classified as problematic was found in Guizhou Xiaoma Technology jpress 5.1.2
FAQ
How do I fix jpress vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is jpress being exploited right now?
None of the tracked jpress CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which jpress CVE should I patch first?
CVE-2024-50919 currently ranks highest (61/100): Jpress until v5.1.1 has arbitrary file uploads on the windows platform, and the construction of non-standard f.