magento vulnerabilities
Recent CVEs affecting magento products. 4 tracked.
magento has 4 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 4. Most recent: 2023-09-06. Highest priority: CVE-2021-36023 (score 53/100).
- CVE-2022-42344 HIGH 8.8 UPGRADE UPGRADE Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by
- CVE-2021-36036 HIGH 7.2 UPGRADE Magento versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improp
- CVE-2021-36023 CRITICAL 9.1 UPGRADE Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by
- CVE-2021-36021 HIGH 7.2 UPGRADE Magento versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an Improp
FAQ
How do I fix magento vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is magento being exploited right now?
None of the tracked magento CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which magento CVE should I patch first?
CVE-2021-36023 currently ranks highest (53/100): Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by .