osticket vulnerabilities
Recent CVEs affecting osticket products. 1 tracked.
osticket has 1 tracked vulnerability, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2025-06-02. Highest priority: CVE-2025-45387 (score 23/100).
- CVE-2025-45387 MEDIUM 5.4 UPGRADE osTicket prior to v1.17.6 and v1.18.2 are vulnerable to Broken Access Control Vulnerability in /scp/ajax.php.
FAQ
How do I fix osticket vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is osticket being exploited right now?
None of the tracked osticket CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which osticket CVE should I patch first?
CVE-2025-45387 currently ranks highest (23/100): osTicket prior to v1.17.6 and v1.18.2 are vulnerable to Broken Access Control Vulnerability in /scp/ajax.php..