pavel-odintsov vulnerabilities
Recent CVEs affecting pavel-odintsov products. 14 tracked.
pavel-odintsov has 14 tracked vulnerabilities, 4 critical. A fixed release or vendor patch exists for 14. Most recent: 2026-05-26. Highest priority: CVE-2026-48687 (score 63/100).
- CVE-2026-48689 CRITICAL 9.8 UPGRADE FastNetMon Community Edition through 1.2.9 contains an off-by-one heap-based buffer overflow in the dynamic_bi
- CVE-2026-48686 CRITICAL 9.8 UPGRADE FastNetMon Community Edition through 1.2.9 contains a stack-based buffer overflow in the BGP NLRI (Network Lay
- CVE-2026-48691 CRITICAL 9.8 UPGRADE FastNetMon Community Edition through 1.2.9 contains an integer overflow in the BGP AS_PATH attribute encoder
- CVE-2026-48688 HIGH 7.5 UPGRADE FastNetMon Community Edition through 1.2.9 contains multiple out-of-bounds reads in the BGP MP_REACH_NLRI IPv6
- CVE-2026-48684 MEDIUM 6.5 UPGRADE FastNetMon Community Edition through 1.2.9 contains an out-of-bounds read in the NetFlow v9 options template p
- CVE-2026-48692 HIGH 8.1 UPGRADE FastNetMon Community Edition through 1.2.9 exposes a gRPC API server on port 50052 with no authentication mech
- CVE-2026-48697 HIGH 7.4 UPGRADE FastNetMon Community Edition through 1.2.9 does not verify TLS certificates on outbound HTTPS connections
- CVE-2026-48694 HIGH 8.1 UPGRADE FastNetMon Community Edition through 1.2.9 contains a configuration injection vulnerability in the Juniper rou
- CVE-2026-48685 MEDIUM 6.5 UPGRADE FastNetMon Community Edition through 1.2.9 has out-of-bounds memory access because it incorrectly parses BGP p
- CVE-2026-48690 HIGH 7.1 UPGRADE FastNetMon Community Edition through 1.2.9 contains an integer overflow vulnerability in the packet capture bu
- CVE-2026-48696 MEDIUM 6.2 UPGRADE FastNetMon Community Edition through 1.2.9 has a buffer overflow, a different vulnerability than CVE-2026-4868
- CVE-2026-48693 MEDIUM 5.5 UPGRADE FastNetMon Community Edition through 1.2.9 is vulnerable to a local symlink attack via predictable file paths
- CVE-2026-48687 CRITICAL 9.8 UPGRADE FastNetMon Community Edition through 1.2.9 contains an OS command injection vulnerability in the Juniper route
- CVE-2026-48695 HIGH 8.1 UPGRADE FastNetMon Community Edition through 1.2.9 contains an OS command injection vulnerability in the MikroTik rout
FAQ
How do I fix pavel-odintsov vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is pavel-odintsov being exploited right now?
None of the tracked pavel-odintsov CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which pavel-odintsov CVE should I patch first?
CVE-2026-48687 currently ranks highest (63/100): FastNetMon Community Edition through 1.2.9 contains an OS command injection vulnerability in the Juniper route.