pentasecurity vulnerabilities
Recent CVEs affecting pentasecurity products. 4 tracked.
pentasecurity has 4 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 3. Most recent: 2022-09-13. Highest priority: CVE-2022-35413 (score 64/100).
- CVE-2022-35582 HIGH 8.8 DOWNGRADE Penta Security Systems Inc WAPPLES 4.0.*, 5.0.0.*, 5.0.12.* are vulnerable to Incorrect Access Control
- CVE-2022-35413 CRITICAL 9.8 UPGRADE WAPPLES through 6.0 has a hardcoded systemi account
- CVE-2022-31324 MEDIUM 6.5 UPGRADE An arbitrary file download vulnerability in the downloadAction() function of Penta Security Systems Inc WAPPLE
- CVE-2022-31322 HIGH 7.8 UPGRADE Penta Security Systems Inc WAPPLES v6.0 r3 4.10-hotfix1 allows attackers to escalate privileges via overwritin
FAQ
How do I fix pentasecurity vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is pentasecurity being exploited right now?
None of the tracked pentasecurity CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which pentasecurity CVE should I patch first?
CVE-2022-35413 currently ranks highest (64/100): WAPPLES through 6.0 has a hardcoded systemi account.