php everywhere project vulnerabilities
Recent CVEs affecting php everywhere project products. 4 tracked.
php everywhere project has 4 tracked vulnerabilities, 3 critical. A fixed release or vendor patch exists for 4. Most recent: 2022-02-16. Highest priority: CVE-2022-24665 (score 61/100).
- CVE-2022-24665 CRITICAL 9.9 UPGRADE PHP Everywhere <= 2.0.3 included functionality that allowed execution of PHP Code Snippets via a WordPress gut
- CVE-2022-24664 CRITICAL 9.9 UPGRADE PHP Everywhere <= 2.0.3 included functionality that allowed execution of PHP Code Snippets via WordPress metab
- CVE-2022-24663 CRITICAL 9.9 UPGRADE PHP Everywhere <= 2.0.3 included functionality that allowed execution of PHP Code Snippets via WordPress short
- CVE-2021-23227 MEDIUM 5.4 UPGRADE Cross-Site Request Forgery (CSRF) vulnerability in Alexander Fuchs PHP Everywhere plugin <= 2.0.2 versions.
FAQ
How do I fix php everywhere project vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is php everywhere project being exploited right now?
None of the tracked php everywhere project CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which php everywhere project CVE should I patch first?
CVE-2022-24665 currently ranks highest (61/100): PHP Everywhere <= 2.0.3 included functionality that allowed execution of PHP Code Snippets via a WordPress gut.