prasathmani vulnerabilities
Recent CVEs affecting prasathmani products. 5 tracked.
prasathmani has 5 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 4. Most recent: 2026-02-03. Highest priority: CVE-2022-40916 (score 59/100).
- CVE-2025-15138 MEDIUM 4.7 UPGRADE A flaw has been found in prasathmani TinyFileManager up to 2.6
- CVE-2025-46651 MEDIUM 4.3 UPGRADE Tiny File Manager through 2.6 contains a server-side request forgery (SSRF) vulnerability in the URL upload fe
- CVE-2025-44998 MEDIUM 6.1 DOWNGRADE A stored cross-site scripting (XSS) vulnerability in the component /tinyfilemanager.php of TinyFileManager v2.
- CVE-2022-40916 CRITICAL 9.8 UPGRADE Tiny File Manager v2.4.7 and below is vulnerable to session fixation.
- CVE-2022-40490 MEDIUM 4.8 UPGRADE Tiny File Manager v2.4.7 and below was discovered to contain a Cross Site Scripting (XSS) vulnerability
FAQ
How do I fix prasathmani vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is prasathmani being exploited right now?
None of the tracked prasathmani CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which prasathmani CVE should I patch first?
CVE-2022-40916 currently ranks highest (59/100): Tiny File Manager v2.4.7 and below is vulnerable to session fixation..