schben vulnerabilities
Recent CVEs affecting schben products. 3 tracked.
schben has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2019-08-13. Highest priority: CVE-2019-14347 (score 60/100).
- CVE-2019-14987 MEDIUM 4.8 UPGRADE Adive Framework through 2.0.7 is affected by XSS in the Create New Table and Create New Navigation Link functi
- CVE-2019-14347 HIGH 8.8 UPGRADE Internal/Views/addUsers.php in Schben Adive 2.0.7 allows remote unprivileged users (editor or developer) to cr
- CVE-2019-14346 HIGH 8.8 DOWNGRADE Internal/Views/config.php in Schben Adive 2.0.7 allows admin/config CSRF to change a user password.
FAQ
How do I fix schben vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is schben being exploited right now?
None of the tracked schben CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which schben CVE should I patch first?
CVE-2019-14347 currently ranks highest (60/100): Internal/Views/addUsers.php in Schben Adive 2.0.7 allows remote unprivileged users (editor or developer) to cr.