sem-cms vulnerabilities
Recent CVEs affecting sem-cms products. 15 tracked.
sem-cms has 15 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 11. Most recent: 2026-01-29. Highest priority: CVE-2025-25686 (score 55/100).
- CVE-2025-51660 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the lgid parameter at SEMCMS_Products.
- CVE-2025-51659 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the ID parameter at SEMCMS_Products.ph
- CVE-2025-51658 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the ID parameter at SEMCMS_InquiryView
- CVE-2025-51657 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the lgid parameter at SEMCMS_Link.php.
- CVE-2025-51656 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the ID parameter at SEMCMS_Link.php.
- CVE-2025-51655 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the pid parameter at SEMCMS_Quanxian.p
- CVE-2025-51654 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the pid parameter at SEMCMS_Infocatego
- CVE-2025-51653 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the pid parameter at SEMCMS_ct.php.
- CVE-2025-51652 MEDIUM 5.4 UPGRADE SemCms v5.0 was discovered to contain a SQL injection vulnerability via the pid parameter at SEMCMS_Categories
- CVE-2024-52725 MEDIUM 4.9 DOWNGRADE SemCms v4.8 was discovered to contain a SQL injection vulnerability
- CVE-2026-1552 MEDIUM 6.3 DOWNGRADE A security vulnerability has been detected in SEMCMS 5.0
- CVE-2025-25686 CRITICAL 9.8 UPGRADE semcms <=5.0 is vulnerable to SQL Injection in SEMCMS_Fuction.php.
- CVE-2024-53502 LOW 3.8 DOWNGRADE Seecms v4.8 was discovered to contain a SQL injection vulnerability in the SEMCMS_SeoAndTag.php page.
- CVE-2024-46103 CRITICAL 9.8 DOWNGRADE SEMCMS 4.8 is vulnerable to SQL Injection via SEMCMS_Main.php.
- CVE-2024-13193 MEDIUM 6.3 UPGRADE A vulnerability has been found in SEMCMS up to 4.8 and classified as critical
FAQ
How do I fix sem-cms vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is sem-cms being exploited right now?
None of the tracked sem-cms CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which sem-cms CVE should I patch first?
CVE-2025-25686 currently ranks highest (55/100): semcms <=5.0 is vulnerable to SQL Injection in SEMCMS_Fuction.php..