sencha vulnerabilities
Recent CVEs affecting sencha products. 6 tracked.
sencha has 6 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 4. Most recent: 2020-01-23. Highest priority: CVE-2007-6758 (score 54/100).
- CVE-2018-8046 MEDIUM 6.1 UPGRADE The getTip() method of Action Columns of Sencha Ext JS 4 to 6 before 6.6.0 is vulnerable to XSS attacks, even
- CVE-2018-3717 MEDIUM 5.4 UPGRADE connect node module before 2.14.0 suffers from a Cross-Site Scripting (XSS) vulnerability due to a lack of val
- CVE-2013-7371 MEDIUM 6.1 UPGRADE MITIGATE node-connects before 2.8.2 has cross site scripting in Sencha Labs Connect middleware (vulnerability due to in
- CVE-2013-7370 MEDIUM 6.1 DOWNGRADE UPGRADE node-connect before 2.8.1 has XSS in the Sencha Labs Connect middleware
- CVE-2013-4691 MEDIUM 6.1 MITIGATE Sencha Labs Connect has XSS with connect.methodOverride()
- CVE-2007-6758 HIGH 7.5 DOWNGRADE Server-side request forgery (SSRF) vulnerability in feed-proxy.php in extjs 5.0.0.
FAQ
How do I fix sencha vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is sencha being exploited right now?
None of the tracked sencha CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which sencha CVE should I patch first?
CVE-2007-6758 currently ranks highest (54/100): Server-side request forgery (SSRF) vulnerability in feed-proxy.php in extjs 5.0.0..