sickrage vulnerabilities
Recent CVEs affecting sickrage products. 3 tracked.
sickrage has 3 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 3. Most recent: 2021-04-12. Highest priority: CVE-2018-9160 (score 69/100).
- CVE-2021-25926 MEDIUM 6.1 UPGRADE In SiCKRAGE, versions 9.3.54.dev1 to 10.0.11.dev1 are vulnerable to Reflected Cross-Site-Scripting (XSS) due t
- CVE-2021-25925 MEDIUM 5.4 UPGRADE in SiCKRAGE, versions 4.2.0 to 10.0.11.dev1 are vulnerable to Stored Cross-Site-Scripting (XSS) due to user in
- CVE-2018-9160 CRITICAL 9.8 UPGRADE SickRage before v2018.03.09-1 includes cleartext credentials in HTTP responses.
FAQ
How do I fix sickrage vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is sickrage being exploited right now?
None of the tracked sickrage CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which sickrage CVE should I patch first?
CVE-2018-9160 currently ranks highest (69/100): SickRage before v2018.03.09-1 includes cleartext credentials in HTTP responses..