sismics vulnerabilities
Recent CVEs affecting sismics products. 5 tracked.
sismics has 5 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 4. Most recent: 2025-10-16. Highest priority: CVE-2024-54852 (score 58/100).
- CVE-2025-22963 HIGH 7.5 UPGRADE Teedy through 1.11 allows CSRF for account takeover via POST /api/user/admin.
- CVE-2025-11853 MEDIUM 6.3 UPGRADE A vulnerability was determined in Sismics Teedy up to 1.11
- CVE-2024-54852 CRITICAL 9.8 UPGRADE When LDAP connection is activated in Teedy versions between 1.9 to 1.12, the username field of the login form
- CVE-2024-54851 HIGH 8.8 UPGRADE Teedy <= 1.12 is vulnerable to Cross Site Request Forgery (CSRF), due to the lack of CSRF protection.
- CVE-2024-46278 HIGH 8.4 DOWNGRADE Teedy 1.11 is vulnerable to Cross Site Scripting (XSS) via the management console.
FAQ
How do I fix sismics vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is sismics being exploited right now?
None of the tracked sismics CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which sismics CVE should I patch first?
CVE-2024-54852 currently ranks highest (58/100): When LDAP connection is activated in Teedy versions between 1.9 to 1.12, the username field of the login form .