solidres vulnerabilities
Recent CVEs affecting solidres products. 2 tracked.
solidres has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2023-04-03. Highest priority: CVE-2023-1377 (score 36/100).
- CVE-2023-1377 MEDIUM 6.1 UPGRADE The Solidres WordPress plugin through 0.9.4 does not sanitise and escape numerous parameter before outputting
- CVE-2023-1374 MEDIUM 4.4 UPGRADE The Solidres plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'currency_name' paramet
FAQ
How do I fix solidres vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is solidres being exploited right now?
None of the tracked solidres CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which solidres CVE should I patch first?
CVE-2023-1377 currently ranks highest (36/100): The Solidres WordPress plugin through 0.9.4 does not sanitise and escape numerous parameter before outputting .