<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: store-opart</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2023-50061: PrestaShop Op&#x27;art Easy Redirect &gt;= 1.3.8 and &lt;= 1.3.12 is vulnerable to SQL Injection via Oparteasyredirect::h</title><link>https://patchthecve.com/cve/CVE-2023-50061.html</link><guid>https://patchthecve.com/cve/CVE-2023-50061.html</guid><pubDate>Wed, 17 Jun 2026 06:39:07 +0000</pubDate><description>CRITICAL 9.8: PrestaShop Op&#x27;art Easy Redirect &gt;= 1.3.8 and &lt;= 1.3.12 is vulnerable to SQL Injection via Oparteasyredirect::hookActionDispatcher().</description></item><item><title>CVE-2023-36263: Prestashop opartlimitquantity 1.4.5 and before is vulnerable to SQL Injection</title><link>https://patchthecve.com/cve/CVE-2023-36263.html</link><guid>https://patchthecve.com/cve/CVE-2023-36263.html</guid><pubDate>Wed, 17 Jun 2026 06:05:57 +0000</pubDate><description>CRITICAL 9.8: Prestashop opartlimitquantity 1.4.5 and before is vulnerable to SQL Injection. OpartlimitquantityAlertlimitModuleFrontController::displayAjaxPushAlertMessage()` has sensitive SQL calls that can be executed with a trivial http call and exploited to forge a SQL injection.</description></item><item><title>CVE-2023-30148: Multiple Stored Cross Site Scripting (XSS) vulnerabilities in Opart opartmultihtmlblock before version 2.0.12 </title><link>https://patchthecve.com/cve/CVE-2023-30148.html</link><guid>https://patchthecve.com/cve/CVE-2023-30148.html</guid><pubDate>Wed, 17 Jun 2026 05:54:13 +0000</pubDate><description>MEDIUM 6.1: Multiple Stored Cross Site Scripting (XSS) vulnerabilities in Opart opartmultihtmlblock before version 2.0.12 and Opart multihtmlblock* version 1.0.0, allows remote authenticated users to inject arbitrary web script or HTML via the body_text or body_text_rude field in /sourcefiles/BlockhtmlClass.php</description></item><item><title>CVE-2023-34576: SQL injection vulnerability in updatepos.php in PrestaShop opartfaq through 1.0.3 allows remote attackers to r</title><link>https://patchthecve.com/cve/CVE-2023-34576.html</link><guid>https://patchthecve.com/cve/CVE-2023-34576.html</guid><pubDate>Wed, 17 Jun 2026 06:03:47 +0000</pubDate><description>CRITICAL 9.8: SQL injection vulnerability in updatepos.php in PrestaShop opartfaq through 1.0.3 allows remote attackers to run arbitrary SQL commands via unspedified vector.</description></item><item><title>CVE-2023-34575: SQL injection vulnerability in PrestaShop opartsavecart through 2.0.7 allows remote attackers to run arbitrary</title><link>https://patchthecve.com/cve/CVE-2023-34575.html</link><guid>https://patchthecve.com/cve/CVE-2023-34575.html</guid><pubDate>Wed, 17 Jun 2026 06:03:47 +0000</pubDate><description>CRITICAL 9.8: SQL injection vulnerability in PrestaShop opartsavecart through 2.0.7 allows remote attackers to run arbitrary SQL commands via OpartSaveCartDefaultModuleFrontController::initContent() and OpartSaveCartDefaultModuleFrontController::displayAjaxSendCartByEmail() methods.</description></item></channel></rss>