symphony-cms vulnerabilities
Recent CVEs affecting symphony-cms products. 2 tracked.
symphony-cms has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2024-08-13. Highest priority: CVE-2024-41613 (score 33/100).
- CVE-2024-41614 MEDIUM 4.8 UPGRADE symphonycms <=2.7.10 is vulnerable to Cross Site Scripting (XSS) in the Comment component for articles.
- CVE-2024-41613 MEDIUM 5.4 DOWNGRADE A Cross Site Scripting (XSS) vulnerability in Symphony CMS 2.7.10 allows remote attackers to inject arbitrary
FAQ
How do I fix symphony-cms vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is symphony-cms being exploited right now?
None of the tracked symphony-cms CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which symphony-cms CVE should I patch first?
CVE-2024-41613 currently ranks highest (33/100): A Cross Site Scripting (XSS) vulnerability in Symphony CMS 2.7.10 allows remote attackers to inject arbitrary .