sysax vulnerabilities
Recent CVEs affecting sysax products. 5 tracked.
sysax has 5 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 1. Most recent: 2026-01-13. Highest priority: CVE-2012-10060 (score 70/100).
- CVE-2024-53459 MEDIUM 5.4 DOWNGRADE Sysax Multi Server 6.99 is vulnerable to Cross Site Scripting (XSS) via the /scgi?sid parameter.
- CVE-2024-53458 HIGH 7.5 DOWNGRADE Sysax Multi Server 6.99 is vulnerable to a denial of service (DoS) condition when processing specially crafted
- CVE-2023-54337 CRITICAL 9.1 DOWNGRADE Sysax Multi Server 6.95 contains a denial of service vulnerability in the administrative password field that a
- CVE-2013-10065 HIGH 7.5 DOWNGRADE A denial-of-service vulnerability exists in Sysax Multi-Server version 6.10 via its SSH daemon
- CVE-2012-10060 CRITICAL 9.8 UPGRADE Sysax Multi Server versions prior to 5.55 contain a stack-based buffer overflow in its SSH service
FAQ
How do I fix sysax vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is sysax being exploited right now?
None of the tracked sysax CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which sysax CVE should I patch first?
CVE-2012-10060 currently ranks highest (70/100): Sysax Multi Server versions prior to 5.55 contain a stack-based buffer overflow in its SSH service.