te-st vulnerabilities
Recent CVEs affecting te-st products. 6 tracked.
te-st has 6 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 6. Most recent: 2023-09-19. Highest priority: CVE-2023-39314 (score 33/100).
- CVE-2023-4917 MEDIUM 5.3 UPGRADE The Leyka plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and includin
- CVE-2023-39314 HIGH 7.1 UPGRADE Unauth
- CVE-2023-33325 HIGH 7.1 UPGRADE Unauth
- CVE-2023-2995 MEDIUM 4.8 UPGRADE The Leyka WordPress plugin before 3.30.4 does not sanitise and escape some of its settings, which could allow
- CVE-2023-27450 HIGH 7.1 UPGRADE Unauth
- CVE-2023-25052 MEDIUM 5.9 UPGRADE Auth
FAQ
How do I fix te-st vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is te-st being exploited right now?
None of the tracked te-st CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which te-st CVE should I patch first?
CVE-2023-39314 currently ranks highest (33/100): Unauth.