teleadapt vulnerabilities
Recent CVEs affecting teleadapt products. 4 tracked.
teleadapt has 4 tracked vulnerabilities, 3 critical. A fixed release or vendor patch exists for 4. Most recent: 2023-07-27. Highest priority: CVE-2023-33745 (score 55/100).
- CVE-2023-33745 CRITICAL 9.8 UPGRADE TeleAdapt RoomCast TA-2400 1.0 through 3.1 is vulnerable to Improper Privilege Management: from the shell avai
- CVE-2023-33744 CRITICAL 9.8 UPGRADE TeleAdapt RoomCast TA-2400 1.0 through 3.1 suffers from Use of a Hard-coded Password (PIN): 385521, 843646, an
- CVE-2023-33743 CRITICAL 9.8 UPGRADE TeleAdapt RoomCast TA-2400 1.0 through 3.1 is vulnerable to Improper Access Control; specifically, Android Deb
- CVE-2023-33742 HIGH 7.5 UPGRADE TeleAdapt RoomCast TA-2400 1.0 through 3.1 suffers from Cleartext Storage of Sensitive Information: RSA privat
FAQ
How do I fix teleadapt vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is teleadapt being exploited right now?
None of the tracked teleadapt CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which teleadapt CVE should I patch first?
CVE-2023-33745 currently ranks highest (55/100): TeleAdapt RoomCast TA-2400 1.0 through 3.1 is vulnerable to Improper Privilege Management: from the shell avai.