thecontrolgroup vulnerabilities
Recent CVEs affecting thecontrolgroup products. 3 tracked.
thecontrolgroup has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 3. Most recent: 2025-01-30. Highest priority: CVE-2024-55415 (score 49/100).
- CVE-2024-55417 MEDIUM 4.3 UPGRADE DevDojo Voyager through version 1.8.0 is vulnerable to bypassing the file type verification when an authentica
- CVE-2024-55416 LOW 3.5 UPGRADE DevDojo Voyager through version 1.8.0 is vulnerable to reflected XSS via /admin/compass
- CVE-2024-55415 MEDIUM 5.7 UPGRADE DevDojo Voyager through 1.8.0 is vulnerable to path traversal at the /admin/compass.
FAQ
How do I fix thecontrolgroup vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is thecontrolgroup being exploited right now?
None of the tracked thecontrolgroup CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which thecontrolgroup CVE should I patch first?
CVE-2024-55415 currently ranks highest (49/100): DevDojo Voyager through 1.8.0 is vulnerable to path traversal at the /admin/compass..