vuetifyjs vulnerabilities
Recent CVEs affecting vuetifyjs products. 1 tracked.
vuetifyjs has 1 tracked vulnerability, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2022-09-18. Highest priority: CVE-2022-25873 (score 36/100).
- CVE-2022-25873 MEDIUM 4.6 UPGRADE The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to im
FAQ
How do I fix vuetifyjs vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is vuetifyjs being exploited right now?
None of the tracked vuetifyjs CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which vuetifyjs CVE should I patch first?
CVE-2022-25873 currently ranks highest (36/100): The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to im.