webpros vulnerabilities
Recent CVEs affecting webpros products. 1 tracked.
webpros has 1 tracked vulnerability, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2026-01-08. Highest priority: CVE-2025-65518 (score 44/100).
- CVE-2025-65518 HIGH 7.5 UPGRADE Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition
FAQ
How do I fix webpros vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is webpros being exploited right now?
None of the tracked webpros CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which webpros CVE should I patch first?
CVE-2025-65518 currently ranks highest (44/100): Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition.