<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: wp-plugins</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2023-4962: The Video PopUp plugin for WordPress is vulnerable to Stored Cross-Site Scripting via &#x27;video_popup&#x27; shortcode </title><link>https://patchthecve.com/cve/CVE-2023-4962.html</link><guid>https://patchthecve.com/cve/CVE-2023-4962.html</guid><pubDate>Wed, 17 Jun 2026 06:38:59 +0000</pubDate><description>MEDIUM 6.4: The Video PopUp plugin for WordPress is vulnerable to Stored Cross-Site Scripting via &#x27;video_popup&#x27; shortcode in versions up to, and including, 1.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contri</description></item><item><title>CVE-2007-10003: A vulnerability, which was classified as critical, has been found in The Hackers Diet Plugin up to 0.9.6b on W</title><link>https://patchthecve.com/cve/CVE-2007-10003.html</link><guid>https://patchthecve.com/cve/CVE-2007-10003.html</guid><pubDate>Tue, 16 Jun 2026 22:36:43 +0000</pubDate><description>MEDIUM 6.3: A vulnerability, which was classified as critical, has been found in The Hackers Diet Plugin up to 0.9.6b on WordPress. This issue affects some unknown processing of the file ajax_blurb.php of the component HTTP POST Request Handler. The manipulation of the argument user leads to sql injection. The </description></item><item><title>CVE-2005-10002: A vulnerability, which was classified as critical, was found in almosteffortless secure-files Plugin up to 1.1</title><link>https://patchthecve.com/cve/CVE-2005-10002.html</link><guid>https://patchthecve.com/cve/CVE-2005-10002.html</guid><pubDate>Tue, 16 Jun 2026 22:12:12 +0000</pubDate><description>MEDIUM 5.5: A vulnerability, which was classified as critical, was found in almosteffortless secure-files Plugin up to 1.1 on WordPress. Affected is the function sf_downloads of the file secure-files.php. The manipulation of the argument downloadfile leads to path traversal. Upgrading to version 1.2 is able to </description></item></channel></rss>