dcnetworks vulnerabilities
Recent CVEs affecting dcnetworks products. 10 tracked.
dcnetworks has 10 tracked vulnerabilities, 8 critical. A fixed release or vendor patch exists for 9. Most recent: 2026-02-06. Highest priority: CVE-2024-51115 (score 67/100).
- CVE-2026-2000 MEDIUM 4.7 UPGRADE A vulnerability was found in DCN DCME-320 up to 20260121
- CVE-2025-9387 MEDIUM 6.3 MITIGATE A vulnerability was found in DCN DCME-720 9.1.5.11
- CVE-2024-52782 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52781 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52780 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52779 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52778 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52777 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L, <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to
- CVE-2024-51115 CRITICAL 9.8 MITIGATE DCME-320 v7.4.12.90 was discovered to contain a command injection vulnerability.
- CVE-2024-48659 CRITICAL 9.8 UPGRADE An issue in DCME-320-L <=9.3.2.114 allows a remote attacker to execute arbitrary code via the log_u_umount.php
FAQ
How do I fix dcnetworks vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is dcnetworks being exploited right now?
None of the tracked dcnetworks CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which dcnetworks CVE should I patch first?
CVE-2024-51115 currently ranks highest (67/100): DCME-320 v7.4.12.90 was discovered to contain a command injection vulnerability..