dragonflydb vulnerabilities
Recent CVEs affecting dragonflydb products. 2 tracked.
dragonflydb has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2025-04-17. Highest priority: CVE-2025-26268 (score 25/100).
- CVE-2025-26269 LOW 3.3 UPGRADE DragonflyDB Dragonfly through 1.28.2 (fixed in 1.29.0) allows authenticated users to cause a denial of service
- CVE-2025-26268 LOW 3.3 UPGRADE DragonflyDB Dragonfly before 1.27.0 allows authenticated users to cause a denial of service (daemon crash) via
FAQ
How do I fix dragonflydb vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is dragonflydb being exploited right now?
None of the tracked dragonflydb CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which dragonflydb CVE should I patch first?
CVE-2025-26268 currently ranks highest (25/100): DragonflyDB Dragonfly before 1.27.0 allows authenticated users to cause a denial of service (daemon crash) via.