lylme vulnerabilities
Recent CVEs affecting lylme products. 7 tracked.
lylme has 7 tracked vulnerabilities, 3 critical. A fixed release or vendor patch exists for 2. Most recent: 2025-05-11. Highest priority: CVE-2024-48357 (score 56/100).
- CVE-2025-4543 HIGH 7.3 DOWNGRADE A vulnerability, which was classified as critical, was found in LyLme Spage 2.1
- CVE-2024-9790 MEDIUM 4.7 DOWNGRADE A vulnerability was found in LyLme_spage 1.9.5
- CVE-2024-9789 MEDIUM 4.7 DOWNGRADE A vulnerability was found in LyLme_spage 1.9.5 and classified as critical
- CVE-2024-9788 MEDIUM 4.7 DOWNGRADE A vulnerability has been found in LyLme_spage 1.9.5 and classified as critical
- CVE-2024-48357 CRITICAL 9.8 UPGRADE LyLme Spage 1.2.0 through 1.6.0 is vulnerable to SQL Injection via /admin/apply.php.
- CVE-2024-48356 CRITICAL 9.8 UPGRADE LyLme Spage <=1.6.0 is vulnerable to SQL Injection via /admin/group.php.
- CVE-2024-48176 CRITICAL 9.8 DOWNGRADE Lylme Spage v1.9.5 is vulnerable to Incorrect Access Control
FAQ
How do I fix lylme vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is lylme being exploited right now?
None of the tracked lylme CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which lylme CVE should I patch first?
CVE-2024-48357 currently ranks highest (56/100): LyLme Spage 1.2.0 through 1.6.0 is vulnerable to SQL Injection via /admin/apply.php..