meowapps vulnerabilities
Recent CVEs affecting meowapps products. 7 tracked.
meowapps has 7 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 7. Most recent: 2025-07-08. Highest priority: CVE-2024-6451 (score 44/100).
- CVE-2025-5570 MEDIUM 5.4 UPGRADE The AI Engine plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the mwai_chatbot shortcode
- CVE-2024-6723 MEDIUM 4.7 UPGRADE The AI Engine WordPress plugin before 2.4.8 does not properly sanitise and escape a parameter before using it
- CVE-2024-6451 HIGH 7.2 UPGRADE AI Engine < 2.4.3 is susceptible to remote-code-execution (RCE) via Log Poisoning
- CVE-2024-43332 MEDIUM 4.3 UPGRADE Missing Authorization vulnerability in Jordy Meow Photo Engine allows Exploiting Incorrectly Configured Access
- CVE-2024-38791 MEDIUM 4.9 UPGRADE Server-Side Request Forgery (SSRF) vulnerability in Jordy Meow AI Engine: ChatGPT Chatbot allows Server Side R
- CVE-2024-35712 MEDIUM 4.9 UPGRADE Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Jordy Meow Dat
- CVE-2024-10499 HIGH 7.2 UPGRADE The AI Engine WordPress plugin before 2.6.5 does not sanitize and escape a parameter from one of its RESP API
FAQ
How do I fix meowapps vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is meowapps being exploited right now?
None of the tracked meowapps CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which meowapps CVE should I patch first?
CVE-2024-6451 currently ranks highest (44/100): AI Engine < 2.4.3 is susceptible to remote-code-execution (RCE) via Log Poisoning.