store-opart vulnerabilities
Recent CVEs affecting store-opart products. 5 tracked.
store-opart has 5 tracked vulnerabilities, 4 critical. A fixed release or vendor patch exists for 5. Most recent: 2024-02-08. Highest priority: CVE-2023-34575 (score 60/100).
- CVE-2023-50061 CRITICAL 9.8 UPGRADE PrestaShop Op'art Easy Redirect >= 1.3.8 and <= 1.3.12 is vulnerable to SQL Injection via Oparteasyredirect::h
- CVE-2023-36263 CRITICAL 9.8 UPGRADE Prestashop opartlimitquantity 1.4.5 and before is vulnerable to SQL Injection
- CVE-2023-34576 CRITICAL 9.8 UPGRADE SQL injection vulnerability in updatepos.php in PrestaShop opartfaq through 1.0.3 allows remote attackers to r
- CVE-2023-34575 CRITICAL 9.8 UPGRADE SQL injection vulnerability in PrestaShop opartsavecart through 2.0.7 allows remote attackers to run arbitrary
- CVE-2023-30148 MEDIUM 6.1 UPGRADE Multiple Stored Cross Site Scripting (XSS) vulnerabilities in Opart opartmultihtmlblock before version 2.0.12
FAQ
How do I fix store-opart vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is store-opart being exploited right now?
None of the tracked store-opart CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which store-opart CVE should I patch first?
CVE-2023-34575 currently ranks highest (60/100): SQL injection vulnerability in PrestaShop opartsavecart through 2.0.7 allows remote attackers to run arbitrary.