ca vulnerabilities
Recent CVEs affecting ca products. 40 tracked.
ca has 40 tracked vulnerabilities, 6 critical. A fixed release or vendor patch exists for 16. Most recent: 2021-03-26. Highest priority: CVE-2018-8954 (score 63/100).
- CVE-2021-28250 HIGH 7.8 UPGRADE CA eHealth Performance Manager through 6.3.2.12 is affected by Privilege Escalation via a setuid (and/or setgi
- CVE-2021-28249 HIGH 8.8 UPGRADE CA eHealth Performance Manager through 6.3.2.12 is affected by Privilege Escalation via a Dynamically Linked S
- CVE-2021-28247 MEDIUM 5.4 UPGRADE CA eHealth Performance Manager through 6.3.2.12 is affected by Cross Site Scripting (XSS)
- CVE-2019-7394 HIGH 8.8 UPGRADE UPGRADE A privilege escalation vulnerability in the administrative user interface of CA Technologies CA Strong Authent
- CVE-2019-7393 MEDIUM 4.3 UPGRADE UPGRADE A UI redress vulnerability in the administrative user interface of CA Technologies CA Strong Authentication 9.
- CVE-2018-9027 MEDIUM 6.1 DOWNGRADE A reflected cross-site scripting vulnerability in CA Privileged Access Manager 2.x allows remote attackers to
- CVE-2018-8954 CRITICAL 9.8 UPGRADE CA Workload Control Center before r11.4 SP6 allows remote attackers to execute arbitrary code via a crafted HT
- CVE-2018-8953 HIGH 8.8 UPGRADE CA Workload Automation AE before r11.3.6 SP7 allows remote attackers to a perform SQL injection via a crafted
- CVE-2018-6589 HIGH 7.5 UPGRADE CA Spectrum 10.1 prior to 10.01.02.PTF_10.1.239 and 10.2.x prior to 10.2.3 allows remote attackers to cause a
- CVE-2018-6588 MEDIUM 6.1 DOWNGRADE CA API Developer Portal 3.5 up to and including 3.5 CR5 has a reflected cross-site scripting vulnerability rel
- CVE-2018-6587 MEDIUM 6.1 DOWNGRADE CA API Developer Portal 3.5 up to and including 3.5 CR6 has a reflected cross-site scripting vulnerability rel
- CVE-2018-6586 MEDIUM 6.1 DOWNGRADE CA API Developer Portal 3.5 up to and including 3.5 CR6 has a stored cross-site scripting vulnerability relate
- CVE-2018-19635 CRITICAL 9.8 DOWNGRADE DOWNGRADE CA Service Desk Manager 14.1 and 17 contain a vulnerability that can allow a malicious actor to escalate privi
- CVE-2018-19634 HIGH 7.5 DOWNGRADE DOWNGRADE CA Service Desk Manager 14.1 and 17 contain a vulnerability that can allow a malicious actor to access survey
- CVE-2018-13826 CRITICAL 9.1 UPGRADE DOWNGRADE An XML external entity vulnerability in the XOG functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5
- CVE-2018-13825 MEDIUM 6.1 UPGRADE DOWNGRADE Insufficient input validation in the gridExcelExport functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2
- CVE-2018-13824 CRITICAL 9.8 UPGRADE DOWNGRADE Insufficient input sanitization of two parameters in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, an
- CVE-2018-13823 HIGH 7.5 UPGRADE DOWNGRADE An XML external entity vulnerability in the XOG functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5
- CVE-2018-13821 CRITICAL 9.8 DOWNGRADE A lack of authentication, in CA Unified Infrastructure Management 8.5.1, 8.5, and 8.4.7, allows remote attacke
- CVE-2018-13820 HIGH 7.5 DOWNGRADE A hardcoded passphrase, in CA Unified Infrastructure Management 8.5.1, 8.5, and 8.4.7, allows attackers to acc
- CVE-2018-13819 HIGH 7.5 DOWNGRADE A hardcoded secret key, in CA Unified Infrastructure Management 8.5.1, 8.5, and 8.4.7, allows attackers to acc
- CVE-2017-9394 MEDIUM 5.4 DOWNGRADE A stored cross-site scripting vulnerability in CA Identity Governance 12.6 allows remote authenticated attacke
- CVE-2017-9393 CRITICAL 9.8 DOWNGRADE DOWNGRADE CA Identity Manager r12.6 to r12.6 SP8, 14.0, and 14.1 allows remote attackers to potentially identify passwor
- CVE-2017-8391 MEDIUM 5.5 DOWNGRADE The OS Installation Management component in CA Client Automation r12.9, r14.0, and r14.0 SP1 places an encrypt
- CVE-2016-9795 HIGH 7.8 DOWNGRADE DOWNGRADE The casrvc program in CA Common Services, as used in CA Client Automation 12.8, 12.9, and 14.0; CA SystemEDGE
- CVE-2016-9165 HIGH 7.5 UPGRADE UPGRADE The get_sessions servlet in CA Unified Infrastructure Management (formerly CA Nimsoft Monitor) before 8.5 and
- CVE-2016-9164 HIGH 7.5 UPGRADE Directory traversal vulnerability in diag.jsp file in CA Unified Infrastructure Management (formerly CA Nimsof
- CVE-2016-9148 MEDIUM 6.1 DOWNGRADE Cross-site scripting (XSS) vulnerability in CA Service Desk Manager (formerly CA Service Desk) 12.9 and 14.1 a
- CVE-2016-6152 HIGH 8.8 DOWNGRADE DOWNGRADE CA eHealth 6.2.x and 6.3.x before 6.3.2.13 allows remote authenticated users to cause a denial of service or p
- CVE-2016-6151 HIGH 8.8 DOWNGRADE CA eHealth 6.2.x allows remote authenticated users to cause a denial of service or possibly execute arbitrary
- CVE-2016-10086 HIGH 8.1 DOWNGRADE DOWNGRADE RESTful web services in CA Service Desk Manager 12.9 and CA Service Desk Management 14.1 might allow remote au
- CVE-2015-3318 MEDIUM 4.6 DOWNGRADE DOWNGRADE CA Common Services, as used in CA Client Automation r12.5 SP01, r12.8, and r12.9; CA Network and Systems Manag
- CVE-2015-3317 MEDIUM 4.6 DOWNGRADE DOWNGRADE CA Common Services, as used in CA Client Automation r12.5 SP01, r12.8, and r12.9; CA Network and Systems Manag
- CVE-2015-3316 MEDIUM 4.6 DOWNGRADE DOWNGRADE CA Common Services, as used in CA Client Automation r12.5 SP01, r12.8, and r12.9; CA Network and Systems Manag
- CVE-2014-2210 HIGH 7.5 DOWNGRADE Multiple directory traversal vulnerabilities in CA ERwin Web Portal 9.5 allow remote attackers to obtain sensi
- CVE-2013-5968 MEDIUM 4.3 DOWNGRADE DOWNGRADE Cross-site scripting (XSS) vulnerability in CA SiteMinder 12.0 through 12.51, and SiteMinder 6 Web Agents, all
- CVE-2012-6299 HIGH 10.0 UPGRADE Unspecified vulnerability in CA IdentityMinder r12.0 through CR16, r12.5 before SP15, and r12.6 GA allows remo
- CVE-2012-6298 HIGH 10.0 UPGRADE Unspecified vulnerability in CA IdentityMinder r12.0 through CR16, r12.5 before SP15, and r12.6 GA allows remo
- CVE-2012-5973 HIGH 10.0 DOWNGRADE CA XCOM Data Transport r11.0 and r11.5 on UNIX and Linux allows remote attackers to execute arbitrary commands
- CVE-2010-5156 MEDIUM 6.2 DOWNGRADE Race condition in CA Internet Security Suite Plus 2010 6.0.0.272 on Windows XP allows local users to bypass ke
FAQ
How do I fix ca vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is ca being exploited right now?
None of the tracked ca CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which ca CVE should I patch first?
CVE-2018-8954 currently ranks highest (63/100): CA Workload Control Center before r11.4 SP6 allows remote attackers to execute arbitrary code via a crafted HT.
Products
- api developer portal
- ca privileged access manager
- client automation
- ehealth
- ehealth performance manager
- erwin web portal
- identity governance
- identity manager
- identity manager virtual appliance
- identityminder
- internet security suite 2010
- network and systems management
- nsm job management option
- project portfolio management
- risk authentication
- service desk management
- service desk manager
- spectrum
- strong authentication
- unified infrastructure management
- unified infrastructure management snap
- universal job management agent
- virtual assurance for infrastructure managers
- web agents
- workload automation ae
- workload control center
- xcom data transport